Navigation
 Portail
 Index
 Membres
 Profil
 FAQ
 Rechercher
Derniers sujets
» AT6 Graupner
par Aéro45 Hier à 18:05

» CONSTRUCTIONS DIVERSES DONT un .....
par VLYS Hier à 17:39

» Acapulco !
par Aéro45 Jeu 19 Oct - 16:36

» Ensemble radio Robbe
par Aéro45 Lun 16 Oct - 12:52

» Vol de nuit (biloute 3axes)
par VLYS Dim 15 Oct - 20:39

» Perte de bindage
par Acetronics Dim 15 Oct - 9:38

» super flyer (c'est ce qui est incrit)
par VLYS Mar 10 Oct - 17:23

» vends mini camera fpv !!!
par Acetronics Dim 8 Oct - 21:09

» Nouveau sur le forum
par Aéro45 Mar 3 Oct - 18:58

» Un Wayfarer agrandi
par fafajet76 Mar 3 Oct - 12:46

» Petite presentation
par Gerard76 Dim 1 Oct - 13:55

» Jodel Abeille
par Acetronics Dim 1 Oct - 13:39

» Enduit de rebouchage
par Aéro45 Dim 1 Oct - 11:57

» Législation loi en vigueur aéromodélisme et sécurité
par fafajet76 Sam 30 Sep - 15:55

» incidence,anti-couple,cabreur , ° en mm et mm en °
par Acetronics Sam 30 Sep - 13:19

» Jodel D9
par Aéro45 Sam 30 Sep - 6:15

» Bonjour à tous
par Marcin Levy Mer 27 Sep - 19:41

» Drone Planeur
par Quarkx Lun 25 Sep - 20:14

» Vous faites quoi ce dimanche 17 septembre ?
par Aéro45 Sam 16 Sep - 16:19

» Salutatousse
par Mithou88 Ven 15 Sep - 8:22

» FABRICATION DE MA VERRIERE CAPOT MISS2
par fafajet76 Lun 11 Sep - 16:31

» Miss2 Scorpio
par VLYS Lun 4 Sep - 14:46

» Phoenix V5
par fafajet76 Lun 4 Sep - 9:52

» vé longitudinale IMPORTANT
par Aéro45 Dim 3 Sep - 13:10

» MISS 2 bientot opérationnel
par VLYS Mer 30 Aoû - 7:18

» Besoin de conseils pour le vol.
par VLYS Lun 28 Aoû - 10:53

» Ensemble Jodel Abeille et Télécommande Robbe ProMars Rex
par Aéro45 Dim 27 Aoû - 18:56

» besoin d'aide pour moteur !!!!
par yannlancelin Sam 26 Aoû - 7:42

» Une légende ... qui ne mourra jamais !
par volauvent Mer 23 Aoû - 17:20

» <phoenix RC
par jojo60 Lun 21 Aoû - 18:22

» Photos aériennes
par Aéro45 Mer 16 Aoû - 13:31

» Présentation
par volauvent Lun 14 Aoû - 22:20

» restauration d'un trainer old school
par Aéro45 Jeu 10 Aoû - 9:35

» Valentino Donuts models
par Aéro45 Mar 8 Aoû - 11:51

» Branchement servo
par fafajet76 Lun 31 Juil - 4:37


Perte de bindage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Perte de bindage

Message par db41 le Lun 9 Oct - 11:01

Bonjour,

samedi j'ai eu un petit problème avec ma radio graupner MZ24, récepteur gr 16, avion Funcub. Avion je le précise qui à déjà volé de nombreuse fois avec cette ensemble sans aucun soucis.

Lorsque j'ai branché mon accu, lipo 3 S 1300, l'émetteur c'est mis à biper et me signalait que le RX n’était pas "binder". J'ai refais cette opération, à l'atelier, (je n'aime pas bricoler sur le terrain), et tout à l'air de marcher normalement. Reste à faire des testes de portées.

Avant ce problème un collègue est venu me voir à l'atelier pour que je l'aide à monter son avion et a allumé plusieurs fois son émetteur à coté du Funcub.
Ceci a t il pu avoir pour effet la perte du bindage?
 
Avant de revoler, je voudrai comprendre et savoir si cela est déjà arrivé?

Merci de vos réponses
Denis
avatar
db41
Posteur de débutant de chez les débutants
Posteur de débutant de chez les débutants

Nombre de messages : 6
Age : 61
Localisation : LIMOGES
Emploi ou loisirs : MODELISME
Points : 11
Réputation : 1
Date d'inscription : 27/04/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de bindage

Message par Acetronics le Lun 9 Oct - 15:38

Bonjour Denis,

il va falloir que tu précises un peu ...

pendant que tu bricolais sur l'avion du "collègue" ...

- as-tu utilisé TON émetteur ? ( pour l'un ou l'autre avion )
- as-tu allumé le récepteur de TON Funcub ?
- as-tu utilisé SON émetteur avec TON Funcub ?

après ceci

- as-tu effacé ou copié une mémoire de modèle de TON émetteur ?

parce que le récepteur "n'oublie" pas les ID des émetteurs qui lui ont été appairés ... mème en cas de reset.

Alain
avatar
Acetronics
Posteur débutant de deuxième nivau
Posteur débutant de deuxième nivau

Masculin Nombre de messages : 36
Age : 60
Localisation : 76340 Blangy s/Bresle
Emploi ou loisirs : Modelisme / Electronique
Points : 42
Réputation : 0
Date d'inscription : 08/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de bindage

Message par db41 le Lun 9 Oct - 17:14

Merci de ta réponse rapide,

 Pour les questions 3 et 4 c'est non.
 Pour les autres,1 et 2, je ne  peux pas être affirmatif à 100/100, il y a 3 semaines, mais je pense que oui. 
Mon collègue lui a allumé son émetteur, était-ce en même temps ?

 J'ai fait cet après midi un teste de portée, c'est bon. 

Maintenant ai je fait une mauvaise manipulation.
 J'avais replacé, le même jour, le récepteur et les antennes dans le fuselage, celles ci sont à 90* comme demandé dans le manuel.


Ma question était pour comprendre. 

Merci Denis
avatar
db41
Posteur de débutant de chez les débutants
Posteur de débutant de chez les débutants

Nombre de messages : 6
Age : 61
Localisation : LIMOGES
Emploi ou loisirs : MODELISME
Points : 11
Réputation : 1
Date d'inscription : 27/04/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de bindage

Message par Acetronics le Lun 9 Oct - 19:25

Bon, je vais faire quelques manips demain avec mes émetteurs et récepteurs, histoire de voir ce qui est possible.

par contre, j'avais juste oublié UNE chose ...

quand émetteur et récepteur sont très proches l'un de l'autre, il y a perte de transmission ... mais pas de l'appairage.

Alain


Dernière édition par Acetronics le Mar 10 Oct - 13:16, édité 1 fois
avatar
Acetronics
Posteur débutant de deuxième nivau
Posteur débutant de deuxième nivau

Masculin Nombre de messages : 36
Age : 60
Localisation : 76340 Blangy s/Bresle
Emploi ou loisirs : Modelisme / Electronique
Points : 42
Réputation : 0
Date d'inscription : 08/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de bindage

Message par db41 le Lun 9 Oct - 19:40

Vous faite bien de me le dire, car lorsque cela c'est produit l'émetteur était à coté du fuselage.
Alors peut être que cela est la cause de mon problème. C'est une chose a laquelle je n"avais pas songé.

Merci Denis
avatar
db41
Posteur de débutant de chez les débutants
Posteur de débutant de chez les débutants

Nombre de messages : 6
Age : 61
Localisation : LIMOGES
Emploi ou loisirs : MODELISME
Points : 11
Réputation : 1
Date d'inscription : 27/04/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de bindage

Message par Acetronics le Lun 9 Oct - 19:51

à 9 chances sur 10 c'est ça ...  sunny

lors du lancer de planeurs, ou lors de réglages ça peut mème ètre un peu ennuyeux ...

Bonne nuit, ... maintenant que le mystère est élucidé ...
avatar
Acetronics
Posteur débutant de deuxième nivau
Posteur débutant de deuxième nivau

Masculin Nombre de messages : 36
Age : 60
Localisation : 76340 Blangy s/Bresle
Emploi ou loisirs : Modelisme / Electronique
Points : 42
Réputation : 0
Date d'inscription : 08/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de bindage

Message par fafajet76 le Sam 14 Oct - 18:57

franchement c'est bizzare ton problème, je sais que chez graupner il y'a eu  des problème avec le 2.4ghz. 
c'est bien la première fois que je lis un tel problème.
moi qui est une futaba ff9 que j'ai passé en 2.4ghz module et récepteur assan de chez HK je n'ai jamais rencontré un seul problème, et ça fait plus de dix ans que je suis équipé ainsi.
et mes antennes sortes de chaque côté du fuselage je me soucis même pas des 90°.

_________________
MODERATEUR
avatar
fafajet76
Modérateur
Modérateur

Masculin Nombre de messages : 2282
Age : 46
Localisation : Haute normandie
Emploi ou loisirs : modélisme avion planeurs depuis 30 ans que le temps passe vite
Points : 2540
Réputation : 128
Date d'inscription : 02/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de bindage

Message par Acetronics le Sam 14 Oct - 20:38

Bonsoir Fabrice,

en fait, je ne pense pas que l'appairage (bind ) ait jamais été perdu ...

par contre, la liaison ne fonctionne plus quand les antennes sont à quelques cm l'une de l'autre ( moins de 30 cm  )

c'est bien connu ( chez Gr en tout cas ) et il me semble que ça apparaît dans la notice des récepteurs ...

1. REMARQUE GÉNÉRALE
Lors de la mise en route de l’émetteur, ou lorsque vous effectuez des réglages sur l’émetteur, veillez
à ce que l’antenne de l’émetteur soit au moins à 15 cm des antennes de réception! Car si vous vous
trouvez trop près des antennes de réception avec votre antenne d’émission, le récepteur ne décode
plus correctement les signaux et la LED rouge du récepteur se met à clignoter. A cela, l’émetteur réagit
en émettant un bip à intervalle régulier d’une seconde environ et la LED rouge s’éteint. De ce fait, votre
ensemble radio se trouve alors en mode Fail-Safe.
Dans ce cas, augmentez la distance entre les antennes jusqu’à ce que l’alarme sonore cesse et que la
LED rouge de l’émetteur s’allume à nouveau et que la LED rouge du récepteur s’éteigne.



Alain
avatar
Acetronics
Posteur débutant de deuxième nivau
Posteur débutant de deuxième nivau

Masculin Nombre de messages : 36
Age : 60
Localisation : 76340 Blangy s/Bresle
Emploi ou loisirs : Modelisme / Electronique
Points : 42
Réputation : 0
Date d'inscription : 08/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de bindage

Message par db41 le Dim 15 Oct - 7:00

Bonjour,

après ce problème j'avais refait  un  appairage, un teste de porté et j'ai revolé plusieurs fois sans problème.
 Peut être que le fait de simplement éloigner l'émetteur aurai suffit, mais j'étais un peu "perdu" alors dans le doute je suis reparti de zéro.
Je pense comme Alain, d’ailleurs c'est sur la notice, j'aurai du mieux la lire, que le fait que l'émetteur et le récepteur soit trop près cela peu poser des soucis. Mais bon tout semble marcher et comme il fait beau je retourne au terrain cette après midi .

Je vous remercie d'avoir bien voulu m'aider.

Denis
avatar
db41
Posteur de débutant de chez les débutants
Posteur de débutant de chez les débutants

Nombre de messages : 6
Age : 61
Localisation : LIMOGES
Emploi ou loisirs : MODELISME
Points : 11
Réputation : 1
Date d'inscription : 27/04/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de bindage

Message par Acetronics le Dim 15 Oct - 9:38

Bonjour Denis,

c'est bien le "retour de flamme" de ces engins technologiquement complexes ...

il y a tellement de choses à comprendre pour maîtriser ce genre d'engin que notre pauvre petit cerveau a bien du mal à s'en sortir ...
seuls une pratique assidue et sur le long terme permettent d'intégrer les finesses tant sur le fonctionnement que sur la programmation.

et encore, il y a pas mal de choses qui ne figurent pas dans les manuels, mais s'apprennent petit à petit "sur le tas "

Pour ce qui est du matériel Graupner, il y a une chose qui est impérative : bien respecter l'affectation des fonctions aux voies fixées par le constructeur ( page 42 de ton manuel )

ensuite, il suffit de se référer aux fonctions recherchées pour que tout devienne simple ... en fait, à 95%, ce que tu cherches à faire est déjà pré-programmé ... avec des exemples à l'appui.
c'est toujours quand on essaie de bidouiller "sa cuisine perso" que les choses deviennent ingérables.

surtout ne pas hésiter à se replonger dans ce manuel (228 pages quand mème ! ) si il y a un doute ... et avant toute chose ... analyser calmement la situation !!!

Bon vols, la météo est superbe.

Alain
avatar
Acetronics
Posteur débutant de deuxième nivau
Posteur débutant de deuxième nivau

Masculin Nombre de messages : 36
Age : 60
Localisation : 76340 Blangy s/Bresle
Emploi ou loisirs : Modelisme / Electronique
Points : 42
Réputation : 0
Date d'inscription : 08/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de bindage

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum