Navigation
 Portail
 Index
 Membres
 Profil
 FAQ
 Rechercher
Derniers sujets
» AT6 Graupner
par Aéro45 Hier à 18:05

» CONSTRUCTIONS DIVERSES DONT un .....
par VLYS Hier à 17:39

» Acapulco !
par Aéro45 Jeu 19 Oct - 16:36

» Ensemble radio Robbe
par Aéro45 Lun 16 Oct - 12:52

» Vol de nuit (biloute 3axes)
par VLYS Dim 15 Oct - 20:39

» Perte de bindage
par Acetronics Dim 15 Oct - 9:38

» super flyer (c'est ce qui est incrit)
par VLYS Mar 10 Oct - 17:23

» vends mini camera fpv !!!
par Acetronics Dim 8 Oct - 21:09

» Nouveau sur le forum
par Aéro45 Mar 3 Oct - 18:58

» Un Wayfarer agrandi
par fafajet76 Mar 3 Oct - 12:46

» Petite presentation
par Gerard76 Dim 1 Oct - 13:55

» Jodel Abeille
par Acetronics Dim 1 Oct - 13:39

» Enduit de rebouchage
par Aéro45 Dim 1 Oct - 11:57

» Législation loi en vigueur aéromodélisme et sécurité
par fafajet76 Sam 30 Sep - 15:55

» incidence,anti-couple,cabreur , ° en mm et mm en °
par Acetronics Sam 30 Sep - 13:19

» Jodel D9
par Aéro45 Sam 30 Sep - 6:15

» Bonjour à tous
par Marcin Levy Mer 27 Sep - 19:41

» Drone Planeur
par Quarkx Lun 25 Sep - 20:14

» Vous faites quoi ce dimanche 17 septembre ?
par Aéro45 Sam 16 Sep - 16:19

» Salutatousse
par Mithou88 Ven 15 Sep - 8:22

» FABRICATION DE MA VERRIERE CAPOT MISS2
par fafajet76 Lun 11 Sep - 16:31

» Miss2 Scorpio
par VLYS Lun 4 Sep - 14:46

» Phoenix V5
par fafajet76 Lun 4 Sep - 9:52

» vé longitudinale IMPORTANT
par Aéro45 Dim 3 Sep - 13:10

» MISS 2 bientot opérationnel
par VLYS Mer 30 Aoû - 7:18

» Besoin de conseils pour le vol.
par VLYS Lun 28 Aoû - 10:53

» Ensemble Jodel Abeille et Télécommande Robbe ProMars Rex
par Aéro45 Dim 27 Aoû - 18:56

» besoin d'aide pour moteur !!!!
par yannlancelin Sam 26 Aoû - 7:42

» Une légende ... qui ne mourra jamais !
par volauvent Mer 23 Aoû - 17:20

» <phoenix RC
par jojo60 Lun 21 Aoû - 18:22

» Photos aériennes
par Aéro45 Mer 16 Aoû - 13:31

» Présentation
par volauvent Lun 14 Aoû - 22:20

» restauration d'un trainer old school
par Aéro45 Jeu 10 Aoû - 9:35

» Valentino Donuts models
par Aéro45 Mar 8 Aoû - 11:51

» Branchement servo
par fafajet76 Lun 31 Juil - 4:37


quadri ne demarre pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

quadri ne demarre pas

Message par frenchi le Dim 8 Sep - 10:14

bonjour a tous

Je viens d'acheté sur HB un châssis de X525 et sur le BC un lot de piece pour monter mon quadri

voici ma conf

Carte crius multiwii V0.2
Esc 20A hobbywing
Moteur 900 KV
Lipo 2S ( je compte mettre une 3S a l'avenir)
Helice 10X4,5
Recepteur graupner R700
Radio graupner MC12

et il ne démarre pas
Dite moi ce qu'il vous faut comme info complémentaire

je vous remercie
avatar
frenchi
Posteur de débutant de chez les débutants
Posteur de débutant de chez les débutants

Nombre de messages : 7
Age : 40
Points : 11
Réputation : 0
Date d'inscription : 08/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: quadri ne demarre pas

Message par frenchi le Dim 8 Sep - 10:24

avatar
frenchi
Posteur de débutant de chez les débutants
Posteur de débutant de chez les débutants

Nombre de messages : 7
Age : 40
Points : 11
Réputation : 0
Date d'inscription : 08/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: quadri ne demarre pas

Message par Invité le Dim 8 Sep - 11:21

Tu as bien contrôler toutes les connections et ou les éventuelles soudures
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: quadri ne demarre pas

Message par lapycube le Dim 8 Sep - 11:33

Tu a brancher ta batterie au bec de un de tes contrôleurs ?
Les contrôleurs bip, la led du recepteur clignote ou reste allumé en continus ?
avatar
lapycube
très bon posteur
très bon posteur

Masculin Nombre de messages : 585
Age : 17
Localisation : aigonnay
Emploi ou loisirs : VTT, Judo, course a pied et apiculture.
Points : 647
Réputation : 18
Date d'inscription : 22/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: quadri ne demarre pas

Message par frenchi le Dim 8 Sep - 16:21

sur les ESC 3 fils rouge sur 4 sont coupé
je mets en route la radio
je branche la lipo

apparemment les moteurs bip sur la carte j'ai un led orange et rouge allumé
avatar
frenchi
Posteur de débutant de chez les débutants
Posteur de débutant de chez les débutants

Nombre de messages : 7
Age : 40
Points : 11
Réputation : 0
Date d'inscription : 08/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: quadri ne demarre pas

Message par frenchi le Dim 8 Sep - 16:28

et led bleu qui clignote
avatar
frenchi
Posteur de débutant de chez les débutants
Posteur de débutant de chez les débutants

Nombre de messages : 7
Age : 40
Points : 11
Réputation : 0
Date d'inscription : 08/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: quadri ne demarre pas

Message par frenchi le Dim 8 Sep - 16:35

mes branchements ESC  avant gauche dur D3 avant droit sur D10
arriere droit sur D9 et arrière gauche sur D11

1 sur recepteur THR sur carte
2 sur recepteur ROL sur carte
3 sur recepteur PITCH sur carte
4 sur recepteur YAW sur carte
avatar
frenchi
Posteur de débutant de chez les débutants
Posteur de débutant de chez les débutants

Nombre de messages : 7
Age : 40
Points : 11
Réputation : 0
Date d'inscription : 08/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: quadri ne demarre pas

Message par Invité le Dim 8 Sep - 16:46

frenchi a écrit:sur les ESC 3 fils rouge sur 4 sont coupé
je mets en route la radio
je branche la lipo

apparemment les moteurs bip sur la carte j'ai un led orange et rouge allumé
Justement bien refaire les branchements ou il y a ces coupures, et tout recontrôler minutieusement !
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: quadri ne demarre pas

Message par frenchi le Dim 8 Sep - 16:55

frenchi a écrit:mes branchements ESC  avant gauche dur D3 avant droit sur D10
arriere droit sur D9 et arrière gauche sur D11

1 sur recepteur THR sur carte
2 sur recepteur ROL sur carte
3 sur recepteur PITCH sur carte
4 sur recepteur YAW sur carte


mes branchements ne sont pas bon ?


tu vois quoi d'anormal que je modifie


merci
avatar
frenchi
Posteur de débutant de chez les débutants
Posteur de débutant de chez les débutants

Nombre de messages : 7
Age : 40
Points : 11
Réputation : 0
Date d'inscription : 08/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: quadri ne demarre pas

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum